<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Funny Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://funnytimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://funnytimes.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Funny Times &raquo; Feed" href="http://funnytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Funny Times &raquo; Comments Feed" href="http://funnytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Funny Times &raquo;  Comments Feed" href="http://funnytimes.com/82263-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/funnytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://funnytimes.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='http://funnytimes.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='http://funnytimes.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//funnytimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//funnytimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//funnytimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://funnytimes.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://funnytimes.com/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://funnytimes.com/wp-content/themes/ft-child-twentytwelve/js/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://funnytimes.com/wp-content/themes/ft-child-twentytwelve/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://funnytimes.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://funnytimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://funnytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-styles-css'  href='http://funnytimes.com/wp-content/plugins/post-content-shortcodes/default-styles.css?ver=0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/themes/ft-child-twentytwelve/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/themes/ft-child-twentytwelve/js/flexslider-init.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-admin/options-general.php?page=wp-folksonomy%2Fwp_folksonomy.php&#038;wp_folksonomy_js=true&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://funnytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://funnytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://funnytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='http://funnytimes.com/82262-2/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="http://funnytimes.com/82263-2/" />
<link rel='shortlink' href='http://funnytimes.com/?p=82263' />
<link rel="alternate" type="application/json+oembed" href="http://funnytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffunnytimes.com%2F82263-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://funnytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffunnytimes.com%2F82263-2%2F&#038;format=xml" />
<!-- Magic Thumb WordPress module version v5.10.15 [v1.3.2:v2.0.60] -->
<link type="text/css" href="http://funnytimes.com/wp-content/plugins/magicthumb/core/magicthumb.css" rel="stylesheet" media="screen" />
<script type="text/javascript" src="http://funnytimes.com/wp-content/plugins/magicthumb/core/magicthumb.js"></script>
<script type="text/javascript">
	MagicThumb.options = {
		'expand-speed': 500,
		'restore-speed': 500,
		'expand-effect': 'linear',
		'restore-effect': 'linear',
		'expand-trigger': 'click',
		'restore-trigger': 'auto',
		'expand-trigger-delay': 500,
		'expand-align': 'screen',
		'expand-position': 'center',
		'image-size': 'fit-screen',
		'background-color': '#000000',
		'background-opacity': 0,
		'background-speed': 200,
		'caption-speed': 250,
		'caption-position': 'bottom',
		'caption-height': 300,
		'caption-width': 300,
		'buttons': 'show',
		'buttons-position': 'auto',
		'buttons-display': 'previous, next, close',
		'loading-msg': 'Loading',
		'loading-opacity': 75,
		'swap-image': 'click',
		'swap-image-delay': 100,
		'slideshow-effect': 'dissolve',
		'slideshow-speed': 800,
		'z-index': 10001,
		'keep-thumbnail': true,
		'click-to-initialize': false,
		'show-loading': true,
		'slideshow-loop': true,
		'keyboard': true,
		'keyboard-ctrl': false,
		'caption-source': 'span'
	}
</script>
    <style id="pum-styles" type="text/css">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</style>
<style>

p#billing_address_2_field .required{
	display:none;
}
</style>
<style>

p#shipping_address_2_field .required{
	display:none;
}
</style><style type="text/css">
.ac_results {padding: 0;margin: 0;list-style: none;position: absolute;z-index: 10000;display: none;border-width: 1px;border-style: solid;}
.ac_results li {padding: 2px 5px;	white-space: nowrap;text-align: left;}
.ac_over {cursor: pointer;}
.ac_match {text-decoration: underline;}
.ac_match {color:#000000;}
.ac_over {background-color:#F0F0B8;}
.ac_results {background-color:#FFFFFF;border-color:#808080;}
.ac_results li {color:#101010;}
</style>
	
<style type="text/css"></style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="http://funnytimes.com/82263-2/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-02-24T23:02:09+00:00" />
<meta property="article:modified_time" content="2017-02-24T23:02:09+00:00" />
<meta property="og:site_name" content="The Funny Times" />
<meta property="og:image" content="http://funnytimes.com/wp-content/uploads/2017/02/148797732961995.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://funnytimes.com/wp-content/uploads/2017/02/148797732961995.png?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1888306-1', 'auto');
	ga('require', 'linkid', 'linkid.js');

	ga('set', 'anonymizeIp', true);
 
	ga('send', 'pageview');
</script>

	<script language="JavaScript" type="text/javascript">
	function popform() {
		if ( document.getElementById("popform").style.right == "-400px" ) {
			document.getElementById("popform").style.right= "0px"; 
			}
		else {
			document.getElementById("popform").style.right= "-400px"; 
			}
		}
	</script>
	<script language="JavaScript" type="text/javascript">
	function unpopform() {
		document.getElementById("popform").style.right= "-400px";  
		}
	</script>

</head>

<body class="post-template-default single single-post postid-82263 single-format-standard custom-font-enabled">
<div id="topdeckle" class="site">.</div>
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-71170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71170"><a href="https://funnytimes.com/subscribe/?source=giftlaughter">Gift Subscriptions</a></li>
<li id="menu-item-71171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71171"><a href="https://funnytimes.com/subscribe/?source=renewal">Renew Subscriptions</a></li>
<li><a href="#" onclick="popform();">Get Cartoons by Email</a></li></ul></div>		<div id="popform" style="position:fixed;right:-400px;max-width:400px;z-index:200;">
		<!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Mon May 09 11:49:01 EDT 2016] -->
<link rel='stylesheet' type='text/css' href='http://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="ctct-embed-signup" style="font: 14px Helvetica Neue, Arial, sans-serif; font: .8rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
   <div style="color:#FFFFFF; background-color:#B75889; border-radius:5px; max-width:100%;">
       <span id="success_message" style="display:none;">
           <div style="text-align:center;">Thanks for signing up! (<a href="#" onclick="unpopform();">dismiss</a>)</div>
       </span>
       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
           <p>Each week you'll get a new cartoon from us, delivered directly to your inbox where their humorous positive vibes will ward off 95% of all warm personal greetings from the childhood friends of deposed Nigerian dictators. Act now!</p>
           <!-- The following code must be included to ensure your sign-up form works properly. -->
           <input data-id="ca:input" type="hidden" name="ca" value="c87b4a8c-727f-4573-8030-128b5c4d78d9">
           <input data-id="list:input" type="hidden" name="list" value="1">
           <input data-id="source:input" type="hidden" name="source" value="EFD">
           <input data-id="required:input" type="hidden" name="required" value="list,cf_text--0,email,first_name,last_name">
           <input data-id="url:input" type="hidden" name="url" value="">
           <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
           <p data-id="First Name:p" ><label data-id="First Name:label" data-name="first_name" class="ctct-form-required">First Name</label> <input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50"></p>
           <p data-id="Last Name:p" ><label data-id="Last Name:label" data-name="last_name" class="ctct-form-required">Last Name</label> <input data-id="Last Name:input" type="text" name="last_name" value="" maxlength="50"></p>
           <p data-id="Your pet's maiden name:p"><label data-id="Your pet's maiden name:label" data-name="cf_text_value--0" class="ctct-form-required">Your pet's maiden name</label><input data-id="Your pet's maiden name_value:input" type="text" name="cf_text_value--0" value=""></p><input data-id="Your pet's maiden name_name:input" type="hidden" name="cf_text_name--0" value="custom_field_1"><input data-id="Your pet's maiden name_label:input" type="hidden" name="cf_text_label--0" value="Your pet's maiden name">           
           <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
       	<div><p class="ctct-form-footer">By submitting this form, you are granting Funny Times (2176 Lee Road, Cleveland Hts OH 44118) permission to email you. You may unsubscribe via the link found at the bottom of every email. (<a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">Privacy Policy details</a>.) Emails serviced by Constant Contact.</p>
       	<p>(<a href="#" onclick="unpopform();">close form</a>)</p>
       	</div>
       </form>
   </div>
</div>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] = 		'This field is required.';
   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] = 			'Please select at least one email list.';
   localizedErrMap['generic'] = 		'This field is invalid.';
   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
	localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] = 	'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='http://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
<!--End CTCT Sign-Up Form-->
		</div>
		<hgroup>
			<h1 class="site-title"><span>We're Living In...</span><a href="http://funnytimes.com/" title="The Funny Times" rel="home"><img src="http://funnytimes.com/wp-content/themes/ft-child-twentytwelve/images/FT_Logo.png" alt="The Funny Times" /></a></h1>
			<h2 class="site-description">The Cartoon &amp; Humor Newspaper</h2>
			<div class="search">
				<form method="get" id="searchform" action="http://funnytimes.com/">
				<label for="s" class="assistive-text">Search</label>
				<input type="text" class="field" name="s" id="s" placeholder="Search" />
				<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
				</form>
			</div>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="nav-menu"><li id="menu-item-6050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6050"><a href="http://funnytimes.com/">Home</a></li>
<li id="menu-item-47010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47010"><a title="Subscribe Today And Save 26.554% Off The Cover Price!" href="https://funnytimes.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46585"><a href="https://funnytimes.com/subscribe/">SUBSCRIBE!</a></li>
	<li id="menu-item-46727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46727"><a href="https://funnytimes.com/subscribe/?source=giftlaughter">Gift Subscriptions</a></li>
	<li id="menu-item-67865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67865"><a href="https://funnytimes.com/subscribe/?source=renewal">RENEW</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://funnytimes.com/subscribe/subscribe_digital/">Digital Edition</a></li>
	<li id="menu-item-6048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6048"><a href="http://funnytimes.com/custservice/">Customer Service FAQ</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="http://funnytimes.com/subscribe/change-of-address/">Change of Address</a></li>
	<li id="menu-item-69704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69704"><a href="http://funnytimes.com/funny-times-sample-issue/">Sample Issue</a></li>
</ul>
</li>
<li id="menu-item-46728" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-46728"><a href="https://funnytimes.com/subscribe/?source=renewal">Renew Today!</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145"><a href="http://funnytimes.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="http://funnytimes.com/about/">About The Funny Times</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://funnytimes.com/about/funny-times-origins/">How Funny Times Began</a></li>
	<li id="menu-item-6054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6054"><a href="http://funnytimes.com/about/about_staff/">Our Staff</a></li>
	<li id="menu-item-6232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6232"><a href="http://funnytimes.com/about/favorite-things-writer-cartoonist-contributor-links/">Contributor Links</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a title="Rave testimonials from our subscribers." href="http://funnytimes.com/category/testimonials/">What our readers say&#8230;</a></li>
	<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://funnytimes.com/category/love-letters/">Love &#038; Hate Mail</a></li>
	<li id="menu-item-69703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69703"><a href="http://funnytimes.com/funny-times-sample-issue/">Sample Issue</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://funnytimes.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-71451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71451"><a title="The Funny Times Gift Shop Emporium" href="http://funnytimes.com/gift-shop-2/">Gift Shop</a>
<ul class="sub-menu">
	<li id="menu-item-71441" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71441"><a href="http://funnytimes.com/product-category/tshirts/">T-Shirts</a></li>
	<li id="menu-item-45534" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-45534"><a href="http://funnytimes.com/product-category/clearance/">Sale Items</a></li>
	<li id="menu-item-46156" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-46156"><a href="http://funnytimes.com/product-category/back-issues/">Back Issues</a></li>
	<li id="menu-item-71442" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-71442"><a href="http://funnytimes.com/product-category/other-stuff/">Other Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-77980" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-77980"><a href="http://funnytimes.com/product-category/other-stuff/soaps/">Soaps</a></li>
		<li id="menu-item-71443" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71443"><a href="http://funnytimes.com/product-category/other-stuff/wallets/">Wallets</a></li>
		<li id="menu-item-71444" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71444"><a href="http://funnytimes.com/product-category/other-stuff/sticky-notes/">Sticky-Notes</a></li>
		<li id="menu-item-71445" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71445"><a href="http://funnytimes.com/product-category/other-stuff/pill-boxes/">Pill Boxes</a></li>
	</ul>
</li>
	<li id="menu-item-71448" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71448"><a href="http://funnytimes.com/product-category/funny-in-the-kitchen/">Funny in the Kitchen</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://funnytimes.com/cart/">Cart</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://funnytimes.com/my-account/">My Account</a></li>
</ul>
</li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163"><a href="http://funnytimes.com/fun-and-games/">Laugh! Play!</a>
<ul class="sub-menu">
	<li id="menu-item-3821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3821"><a href="http://funnytimes.com/fun-and-games/our-cartoon-index/">Cartoons</a></li>
	<li id="menu-item-45658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45658"><a title="Cartoon Playground" href="http://funnytimes.com/cartoon-playground/">Make your own cartoons!</a></li>
	<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5970"><a href="http://funnytimes.com/category/playground-cartoons/">Playground Gallery</a></li>
	<li id="menu-item-46114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46114"><a href="http://funnytimes.com/sendcard/">Send a Funny e-Card!</a></li>
	<li id="menu-item-45537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45537"><a title="We will send you a free cartoon every week" target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=ufhlflcab&#038;p=oi&#038;m=1102033820852&#038;sit=ls8clyddb&#038;f=3d1193e9-3869-4a0d-abbe-0c018b3a735f">Free Take-a-Break Cartoons</a></li>
	<li id="menu-item-69629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69629"><a href="http://funnytimes.com/funny-times-sample-issue/">Sample Issue</a></li>
</ul>
</li>
<li id="menu-item-6045" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-6045"><a href="http://funnytimes.com/the-infinite-blogstream/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-6051" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6051"><a href="http://funnytimes.com/the-infinite-blogstream/">What&#8217;s new?</a></li>
	<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3813"><a href="http://funnytimes.com/category/cartoon-of-the-week/">Cartoon of the Week</a></li>
	<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814"><a title="Editorials from Editor-in-chief Ray Lesser" href="http://funnytimes.com/category/ray-lesser-editorials/">Editorials</a></li>
	<li id="menu-item-45467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45467"><a href="http://funnytimes.com/category/this-issue/">Back Issues</a></li>
	<li id="menu-item-70941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70941"><a href="http://funnytimes.com/category/features/">Features</a></li>
</ul>
</li>
<li id="fb-link"><a href="https://www.facebook.com/TheFunnyTimes"><img src="http://funnytimes.com/wp-content/themes/ft-child-twentytwelve/images/fb-like.jpg" alt="Like us on Facebook" title="Let's be friends" /></a></li><li class="wpmenucartli wpmenucart-display-standard" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="http://funnytimes.com/gift-shop-2/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span></a></li></ul></div>		</nav><!-- #site-navigation -->
		
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">
			<h2 class="blue_font">Homemade cartoon from the <a href="http://funnytimes.com/category/playground-cartoons/" title="Check out other homemade cartoons"><span class="orange_font caps">Playground</span></a></h2>
			<div class="more_posts">
			<input type="button" id="grabNewerPosts" value="Newer posts"/>
			</div>
			<div id="newerPosts">
			</div>
									<div class="post-date">2017-02-24 18:02:09</div>
					
	<article id="post-82263" class="post-82263 post type-post status-publish format-standard hentry category-playground-cartoons">
		
				
		<header class="entry-header">

									<h1 class="entry-title"></h1>
						
					</header><!-- .entry-header -->

						<div class="entry-content">
						
			<p><img src='http://funnytimes.com/wp-content/uploads/2017/02/148797732961995.png' title='' alt=' by ' /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-82263" class="share-facebook sd-button share-icon no-text" href="http://funnytimes.com/82263-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-82263" class="share-google-plus-1 sd-button share-icon no-text" href="http://funnytimes.com/82263-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-82263" class="share-pinterest sd-button share-icon no-text" href="http://funnytimes.com/82263-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://funnytimes.com/82263-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-82263" class="share-twitter sd-button share-icon no-text" href="http://funnytimes.com/82263-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://funnytimes.com/82263-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			
						<form action="http://funnytimes.com/82263-2/" method="post" id="tagadder"><p><input type="text" name="wp_folksonomy_newtag" id="wp_folksonomy_newtag" value="" size="22" />
		<input name="submit" type="submit" id="tagsubmit" value="Submit Tag" />
		<input type="hidden" name="wp_folk_comment_post_ID" value="82263" /></p>
		</form>This entry was posted in <a href="http://funnytimes.com/category/playground-cartoons/" rel="category tag">Playground Cartoons</a> on <a href="http://funnytimes.com/82263-2/" title="6:02 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-24T18:02:09+00:00">February 24, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://funnytimes.com/author/funny-times/" title="View all posts by Funny Times" rel="author">Funny Times</a></span></span>.			

											</footer><!-- .entry-meta -->
	</article><!-- #post -->
					
										<div><a href="http://funnytimes.com/the-infinite-blogstream/" title="Check out the Blog">We also have professional cartoons and articles. Check them out on our blog.</a></div>
					
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/82263-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://funnytimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p>
<label for="mcspvalue">Spam protection: Sum of eight + ten ?</label> <span class="required">*</span>
<input id="mcspvalue" name="mcspvalue" type="text" value="" size="30" aria-required="true" />
<input type="hidden" name="mcspinfo" value="5ef96" />
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->							<div id="olderPosts">
			</div>
			<div class="more_posts">
			<input type="button" id="grabOlderPosts" value="Older posts"/>
			</div>
	
	</div><!-- #content -->
</div><!-- #primary -->
	<!-- blog header widget -->
	<div id="sidebar">
	<li id="text-21" class="widget widget_text"><h2 class="widgettitle">This Cartoon Created by:</h2>			<div class="textwidget"><p>...using our <a href='http://funnytimes.com/cartoon-playground/'>Playground Generator</a></p>
</div>
		</li><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">This Month&#8217;s Issue</h2><div id="featured-issue" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://funnytimes.com/funny-times-march-2017-issue/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://funnytimes.com/wp-content/uploads/2017/02/Cover_201703_large-150x191.jpg" alt="Funny Times March 2017 Issue"></a><h3 class="rpwe-title"><a href="http://funnytimes.com/funny-times-march-2017-issue/" title="Permalink to Funny Times March 2017 Issue" rel="bookmark">Funny Times March 2017 Issue</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Cartoons of the Week</h2><div id="featured-cartoon" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://funnytimes.com/20170222/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://funnytimes.com/wp-content/uploads/2017/02/Vey_HealthMonitor_SM-270x276.jpg" alt="Cartoon of the Week for February 22, 2017"></a><h3 class="rpwe-title"><a href="http://funnytimes.com/20170222/" title="Permalink to Cartoon of the Week for February 22, 2017" rel="bookmark">Cartoon of the Week for February 22, 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://funnytimes.com/20170215/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://funnytimes.com/wp-content/uploads/2017/02/Humphreys-expectingyou_SM-270x313.jpg" alt="Cartoon of the Week for February 15, 2017"></a><h3 class="rpwe-title"><a href="http://funnytimes.com/20170215/" title="Permalink to Cartoon of the Week for February 15, 2017" rel="bookmark">Cartoon of the Week for February 15, 2017</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Playground cartoons tagged&#8230;</h2><div class="tagcloud"><a href='http://funnytimes.com/cartoon-playground/badpun/' class='tag-link-5005 tag-link-position-1' title='34 topics' style='font-size: 8.23595505618pt;'>badpun</a>
<a href='http://funnytimes.com/cartoon-playground/bartcop/' class='tag-link-4544 tag-link-position-2' title='33 topics' style='font-size: 8.15730337079pt;'>bartcop</a>
<a href='http://funnytimes.com/cartoon-playground/beanandfriends/' class='tag-link-4588 tag-link-position-3' title='84 topics' style='font-size: 11.3033707865pt;'>beanandfriends</a>
<a href='http://funnytimes.com/cartoon-playground/bush/' class='tag-link-1933 tag-link-position-4' title='33 topics' style='font-size: 8.15730337079pt;'>bush</a>
<a href='http://funnytimes.com/cartoon-playground/cat/' class='tag-link-968 tag-link-position-5' title='36 topics' style='font-size: 8.47191011236pt;'>cat</a>
<a href='http://funnytimes.com/cartoon-playground/chicken/' class='tag-link-221 tag-link-position-6' title='37 topics' style='font-size: 8.55056179775pt;'>chicken</a>
<a href='http://funnytimes.com/cartoon-playground/contest/' class='tag-link-4305 tag-link-position-7' title='42 topics' style='font-size: 8.94382022472pt;'>contest</a>
<a href='http://funnytimes.com/cartoon-playground/crime/' class='tag-link-1235 tag-link-position-8' title='40 topics' style='font-size: 8.78651685393pt;'>crime</a>
<a href='http://funnytimes.com/cartoon-playground/ctalaughed/' class='tag-link-5169 tag-link-position-9' title='31 topics' style='font-size: 8pt;'>ctalaughed</a>
<a href='http://funnytimes.com/cartoon-playground/dan/' class='tag-link-1611 tag-link-position-10' title='74 topics' style='font-size: 10.9101123596pt;'>dan</a>
<a href='http://funnytimes.com/cartoon-playground/danger/' class='tag-link-721 tag-link-position-11' title='76 topics' style='font-size: 10.9887640449pt;'>danger</a>
<a href='http://funnytimes.com/cartoon-playground/death/' class='tag-link-156 tag-link-position-12' title='67 topics' style='font-size: 10.5168539326pt;'>death</a>
<a href='http://funnytimes.com/cartoon-playground/democrat/' class='tag-link-359 tag-link-position-13' title='39 topics' style='font-size: 8.70786516854pt;'>democrat</a>
<a href='http://funnytimes.com/cartoon-playground/diner/' class='tag-link-2701 tag-link-position-14' title='40 topics' style='font-size: 8.78651685393pt;'>diner</a>
<a href='http://funnytimes.com/cartoon-playground/doctor/' class='tag-link-1267 tag-link-position-15' title='36 topics' style='font-size: 8.47191011236pt;'>doctor</a>
<a href='http://funnytimes.com/cartoon-playground/door/' class='tag-link-3217 tag-link-position-16' title='35 topics' style='font-size: 8.39325842697pt;'>door</a>
<a href='http://funnytimes.com/cartoon-playground/election/' class='tag-link-666 tag-link-position-17' title='44 topics' style='font-size: 9.10112359551pt;'>election</a>
<a href='http://funnytimes.com/cartoon-playground/elephantman/' class='tag-link-4625 tag-link-position-18' title='133 topics' style='font-size: 12.8764044944pt;'>elephantman</a>
<a href='http://funnytimes.com/cartoon-playground/ftcpr/' class='tag-link-4085 tag-link-position-19' title='1,957 topics' style='font-size: 22pt;'>ftcpr</a>
<a href='http://funnytimes.com/cartoon-playground/funny/' class='tag-link-82 tag-link-position-20' title='63 topics' style='font-size: 10.3595505618pt;'>funny</a>
<a href='http://funnytimes.com/cartoon-playground/goodone/' class='tag-link-4461 tag-link-position-21' title='63 topics' style='font-size: 10.3595505618pt;'>goodone</a>
<a href='http://funnytimes.com/cartoon-playground/gop/' class='tag-link-1091 tag-link-position-22' title='93 topics' style='font-size: 11.6179775281pt;'>gop</a>
<a href='http://funnytimes.com/cartoon-playground/hahaha/' class='tag-link-4468 tag-link-position-23' title='80 topics' style='font-size: 11.1460674157pt;'>hahaha</a>
<a href='http://funnytimes.com/cartoon-playground/horse/' class='tag-link-3327 tag-link-position-24' title='119 topics' style='font-size: 12.4831460674pt;'>horse</a>
<a href='http://funnytimes.com/cartoon-playground/jhlaffed/' class='tag-link-4573 tag-link-position-25' title='41 topics' style='font-size: 8.86516853933pt;'>jhlaffed</a>
<a href='http://funnytimes.com/cartoon-playground/jhsezgoodone/' class='tag-link-5057 tag-link-position-26' title='35 topics' style='font-size: 8.39325842697pt;'>jhsezgoodone</a>
<a href='http://funnytimes.com/cartoon-playground/limerick/' class='tag-link-4419 tag-link-position-27' title='77 topics' style='font-size: 10.9887640449pt;'>limerick</a>
<a href='http://funnytimes.com/cartoon-playground/movie/' class='tag-link-1835 tag-link-position-28' title='31 topics' style='font-size: 8pt;'>movie</a>
<a href='http://funnytimes.com/cartoon-playground/murder/' class='tag-link-975 tag-link-position-29' title='31 topics' style='font-size: 8pt;'>murder</a>
<a href='http://funnytimes.com/cartoon-playground/obama/' class='tag-link-744 tag-link-position-30' title='119 topics' style='font-size: 12.4831460674pt;'>obama</a>
<a href='http://funnytimes.com/cartoon-playground/partisan/' class='tag-link-4100 tag-link-position-31' title='46 topics' style='font-size: 9.25842696629pt;'>partisan</a>
<a href='http://funnytimes.com/cartoon-playground/politics/' class='tag-link-665 tag-link-position-32' title='71 topics' style='font-size: 10.7528089888pt;'>politics</a>
<a href='http://funnytimes.com/cartoon-playground/psychiatrist/' class='tag-link-341 tag-link-position-33' title='149 topics' style='font-size: 13.2696629213pt;'>psychiatrist</a>
<a href='http://funnytimes.com/cartoon-playground/psychologist/' class='tag-link-1918 tag-link-position-34' title='40 topics' style='font-size: 8.78651685393pt;'>psychologist</a>
<a href='http://funnytimes.com/cartoon-playground/pun/' class='tag-link-3328 tag-link-position-35' title='189 topics' style='font-size: 14.0561797753pt;'>pun</a>
<a href='http://funnytimes.com/cartoon-playground/religion/' class='tag-link-88 tag-link-position-36' title='36 topics' style='font-size: 8.47191011236pt;'>Religion</a>
<a href='http://funnytimes.com/cartoon-playground/republican/' class='tag-link-361 tag-link-position-37' title='108 topics' style='font-size: 12.1685393258pt;'>republican</a>
<a href='http://funnytimes.com/cartoon-playground/rick/' class='tag-link-4696 tag-link-position-38' title='51 topics' style='font-size: 9.65168539326pt;'>rick</a>
<a href='http://funnytimes.com/cartoon-playground/romney/' class='tag-link-4019 tag-link-position-39' title='98 topics' style='font-size: 11.8539325843pt;'>romney</a>
<a href='http://funnytimes.com/cartoon-playground/sophie/' class='tag-link-3752 tag-link-position-40' title='47 topics' style='font-size: 9.33707865169pt;'>sophie</a>
<a href='http://funnytimes.com/cartoon-playground/sophiegroaned/' class='tag-link-4458 tag-link-position-41' title='32 topics' style='font-size: 8.07865168539pt;'>sophiegroaned</a>
<a href='http://funnytimes.com/cartoon-playground/sophielovesit/' class='tag-link-4590 tag-link-position-42' title='75 topics' style='font-size: 10.9101123596pt;'>sophielovesit</a>
<a href='http://funnytimes.com/cartoon-playground/television/' class='tag-link-277 tag-link-position-43' title='54 topics' style='font-size: 9.80898876404pt;'>television</a>
<a href='http://funnytimes.com/cartoon-playground/vile_pun/' class='tag-link-4476 tag-link-position-44' title='48 topics' style='font-size: 9.41573033708pt;'>vile_pun</a>
<a href='http://funnytimes.com/cartoon-playground/war/' class='tag-link-264 tag-link-position-45' title='32 topics' style='font-size: 8.07865168539pt;'>war</a></div>
</li><li id="text-13" class="widget widget_text"><h2 class="widgettitle">Check it out:</h2>			<div class="textwidget">Our online <a href="http://funnytimes.com/funny-times-sample-issue/" title="Sample Issue">SAMPLE ISSUE</a>.</div>
		</li>	 </div>
	 <!-- /blog header widget -->	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<form role="search" method="get" id="searchform" action="http://funnytimes.com">
			<fieldset>
					<label class="screen-reader-text" for="s">Search everything</label>
										<input type='hidden' name='cats' value='-248, -83, -84, -30, -4074, -91, -4445, -1' />
				<input type="text" name="s" id="s" value="" placeholder="Search everything..." />
				<input type="submit" id="searchsubmit" value="Search" />
			</fieldset>
		</form>
		<div class="site-info">
		  <ul>
			<li>The Funny Times</li>
			<li>PO Box 18530</li>
			<li>Cleveland Hts OH 44118</li>
			<li>Phone: 1-888-FUNNYTIMES</li>
			<li>(1-888-386-6984 | Toll-Free 9am to 5pm EST)</li>
			<li>Fax: 216-371-8696 | <a href="mailto:INFO@FUNNYTIMES.COM">INFO@FUNNYTIMES.COM</a></li>
			<li>&copy;2006-2013 Funny Times, Inc.</li>
		  </ul>
		</div><!-- .site-info -->
		<div class="small-sitemap">
		  <ul>
			<li><a href="http://funnytimes.com/subscribe/change-of-address/">Change Address</a></li>
			<li><a href="http://funnytimes.com/custservice/">Customer FAQ</a></li>
			<li><a href="http://funnytimes.com/contact/">Contact Us</a></li>
			<li><a href="http://funnytimes.com/submission-guidelines/">Submit your Work</a></li>
			<li><a href="http://funnytimes.com/subscription-fraud/">Subscription Fraud</a></li>
			<li><a href="http://funnytimes.com/privacy-policy/">Privacy Policy</a></li>
		  </ul>
		  <ul>
			<li><a href="https://funnytimes.com/subscribe/">Subscriptions</a></li>
			<li><a href="http://funnytimes.com/gift-shop/">Gift Shop</a></li>
			<li><a href="http://funnytimes.com/subscribe/sampleissue/">Sample Issue</a></li>
		  </ul>
		</div><!-- .small-sitemap -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<div id="bottomdeckle" class="site">&nbsp;</div>
<div stlye="visibility:hidden;">
	<script type="text/javascript">
		<!--//--><![CDATA[//><!--
		jQuery(document).ready(function() {
			var images = new Array();
			function preload() {
				for (i = 0; i < preload.arguments.length; i++) {
					images[i] = new Image;
					images[i].src = preload.arguments[i];
				}
			}
			preload(
				"http://funnytimes.com/wp-content/uploads/2013/07/first-page.jpg",
				"http://funnytimes.com/wp-content/uploads/2013/07/backward.jpg",
				"http://funnytimes.com/wp-content/uploads/2013/07/forward.jpg"
			);
		});
		//--><!]]>
	</script>
</div>
<div id="pum-81900" class="pum pum-overlay pum-theme-76859 popmake-overlay 1" data-popmake="{&quot;id&quot;:81900,&quot;slug&quot;:&quot;protest-sign&quot;,&quot;theme_id&quot;:76859,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-81900&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-81900&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;grow&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-81900" class="pum-container popmake theme-76859 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;"><img class="aligncenter size-full wp-image-81106" src="http://funnytimes.com/wp-content/uploads/2017/02/ProtestSign_PopUp.jpg" alt="ProtestSign-popup" width="325" height="325" /></h2>
<h4 style="text-align: center;">*some restrictions apply</h4>
<p><a style="margin: 5% 30%; display: block; border-radius: 15px; padding: 10px; background-color: #cc1414; color: white; font-weight: normal; font-size: 1.4em; text-align: center; text-decoration: none;" href="//funnytimes.com/subscribe/">SUBSCRIBE</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/funnytimes.com\/82263-2\/":82263};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/82263-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://funnytimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/82263-2\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/funnytimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//funnytimes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//funnytimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/82263-2\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//funnytimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/popup-maker/assets/js/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/82263-2\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//funnytimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/funnytimes.com\/wp-admin\/admin-ajax.php","default_theme":"76859"};
var ajaxurl = "https:\/\/funnytimes.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "76859";
/* ]]> */
</script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.21' defer='defer'></script>
<script type='text/javascript' src='http://funnytimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://funnytimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 877498143;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/877498143/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>