
<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Funny Times September 2016 Issue | The Funny Times</title>
<link rel="pingback" href="https://funnytimes.com/xmlrpc.php"><link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Funny Times &raquo; Feed" href="https://funnytimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Funny Times &raquo; Comments Feed" href="https://funnytimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Funny Times &raquo; Funny Times September 2016 Issue Comments Feed" href="https://funnytimes.com/september-2016-issue/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/funnytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="https://funnytimes.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="pt-cv-public-style-css" href="https://funnytimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.2" type="text/css" media="all"/>
<link rel="stylesheet" id="pt-cv-public-pro-style-css" href="https://funnytimes.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.3.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="popup-maker-site-css" href="https://funnytimes.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6" type="text/css" media="all"/>
<link rel="stylesheet" id="wooslider-flexslider-css" href="https://funnytimes.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wooslider-common-css" href="https://funnytimes.com/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-stack-css" href="https://funnytimes.com/wp-content/themes/x/framework/css/dist/site/stacks/renew.css?ver=5.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-cranium-migration-css" href="https://funnytimes.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/renew.css?ver=5.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-child-css" href="https://funnytimes.com/wp-content/themes/x-child/style.css?ver=5.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-woocommerce-css" href="https://funnytimes.com/wp-content/themes/x/framework/css/dist/site/woocommerce/renew.css?ver=5.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-gravity-forms-css" href="https://funnytimes.com/wp-content/themes/x/framework/css/dist/site/gravity_forms/renew.css?ver=5.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-google-fonts-css" href="//fonts.googleapis.com/css?family=Lato%3A400&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="synved-shortcode-jquery-ui-css" href="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2" type="text/css" media="all"/>
<link rel="stylesheet" id="synved-shortcode-layout-css" href="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="synved-shortcode-jquery-ui-custom-css" href="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="https://funnytimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://funnytimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<link rel="stylesheet" id="pcs-styles-css" href="https://funnytimes.com/wp-content/plugins/post-content-shortcodes/styles/default-styles.css?ver=1.0" type="text/css" media="screen"/>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.1.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.6"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.1.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-admin/options-general.php?page=wp-folksonomy%2Fwp_folksonomy.php&#038;wp_folksonomy_js=true&#038;ver=4.8.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4"></script>
<link rel="https://api.w.org/" href="https://funnytimes.com/wp-json/"/>
<link rel="canonical" href="https://funnytimes.com/september-2016-issue/"/>
<link rel="shortlink" href="https://funnytimes.com/?p=78468"/>
<link rel="alternate" type="application/json+oembed" href="https://funnytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffunnytimes.com%2Fseptember-2016-issue%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://funnytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffunnytimes.com%2Fseptember-2016-issue%2F&#038;format=xml"/>
<style>

p#billing_address_2_field .required{
	display:none;
}
</style>
<style>

p#shipping_address_2_field .required{
	display:none;
}
</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://funnytimes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '78468';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Funny+Times+September+2016+Issue';
	window._wp_rp_post_tags = ['fitness', 'trump', 'aging', 'pokemon', 'hair', 'vacation', 'coffee', 'politics', 'hillary', 'college', 'rnc', 'kids', 'convention', 'school', 'news', 'dnc', 'tea', 'olympics', 'election', 'trip', 'outsourcing', 'this+issue', 'harri', 'matt', 'boll', 'taylor', 'jack', 'tom', 'pokemon', 'ted', 'roger', 'chri', 'rubin', 'andi', 'pc', 'monro', 'khan'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://funnytimes.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4"/>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<style type="text/css">
.ac_results {padding: 0;margin: 0;list-style: none;position: absolute;z-index: 10000;display: none;border-width: 1px;border-style: solid;}
.ac_results li {padding: 2px 5px;	white-space: nowrap;text-align: left;}
.ac_over {cursor: pointer;}
.ac_match {text-decoration: underline;}
.ac_match {color:#000000;}
.ac_over {background-color:#F0F0B8;}
.ac_results {background-color:#FFFFFF;border-color:#808080;}
.ac_results li {color:#101010;}
</style>
<meta property="og:site_name" content="The Funny Times"><meta property="og:title" content="Funny Times September 2016 Issue"><meta property="og:description" content="Cartoons About ... Political Conventions . Pokemon . The Olympics . Outsourcing . and more! Buy This Issue! Cartoons by: Daniel Beyer, Bizarro, Meg Biddle, Harry Bliss, Ruben Bolling, Matt Bors, Jack Compère, Dave Coverly&hellip;"><meta property="og:image" content="https://funnytimes.com/wp-content/uploads/2016/08/Cover_201609_SM.jpg"><meta property="og:url" content="https://funnytimes.com/september-2016-issue/"><meta property="og:type" content="article"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css"></style>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Funny Times September 2016 Issue"/>
<meta property="og:url" content="https://funnytimes.com/september-2016-issue/"/>
<meta property="og:description" content="Contents of the September 2016 Issue of Funny Times! A funny look at Political Conventions, Pokemon, The Olympics, Outsourcing, and more!"/>
<meta property="article:published_time" content="2016-08-17T15:43:36+00:00"/>
<meta property="article:modified_time" content="2016-09-14T13:15:10+00:00"/>
<meta property="og:site_name" content="The Funny Times"/>
<meta property="og:image" content="https://funnytimes.com/wp-content/uploads/2016/08/Cover_201609_SM.jpg"/>
<meta property="og:image:width" content="315"/>
<meta property="og:image:height" content="408"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://funnytimes.com/wp-content/uploads/2016/08/Cover_201609_SM.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1888306-1', 'auto');
	ga('require', 'linkid', 'linkid.js');

	ga('set', 'anonymizeIp', true);
 
	ga('send', 'pageview');
</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://funnytimes.com/?custom-css=ab02da8dc6"/>
<style id="x-generated-css" type="text/css">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</style> <style id="pum-styles" type="text/css" media="all">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</style> </head>
<body class="post-template-default single single-post postid-78468 single-format-standard x-renew x-boxed-layout-active x-content-sidebar-active x-navbar-static-active x-v5_1_1 x-child-theme-active cornerstone-v2_0_6">
<div id="top" class="site">
<header class="masthead masthead-stacked" role="banner">
<div class="x-topbar">
<div class="x-topbar-inner x-container max width">
<p class="p-info">We’re living in ...</p>
<div class="x-social-global"><a href="https://www.facebook.com/TheFunnyTimes" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a></div> </div>
</div>
<div class="x-logobar">
<div class="x-logobar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">The Funny Times</h1>
<a href="https://funnytimes.com/" class="x-brand img" title="The Cartoon &amp; Humor Newspaper">
<img src="//funnytimes.com/wp-content/uploads/2017/04/FT_Logo_2017.png" alt="The Cartoon &amp; Humor Newspaper"></a> </div>
</div>
</div>
<div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
<i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-main-nav" class="x-nav"><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163"><a href="https://funnytimes.com/fun-and-games/"><span>Cartoons!</span></a>
<ul class="sub-menu">
<li id="menu-item-3821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3821"><a href="https://funnytimes.com/fun-and-games/our-cartoon-index/"><span>Our Cartoon Treasury</span></a></li>
<li id="menu-item-45658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45658"><a title="&#8230; using our patented world-famous Cartoon Playground Generator!" href="https://funnytimes.com/cartoon-playground/"><span>Make-your-own Cartoons &#8230;</span></a></li>
<li id="menu-item-83540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83540"><a href="https://funnytimes.com/fun-and-games/make-your-own-cartoons-gallery/"><span>Make-your-own Cartoons Gallery</span></a></li>
<li id="menu-item-46114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46114"><a href="https://funnytimes.com/sendcard/"><span>Send a Funny e-Card!</span></a></li>
<li id="menu-item-45537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45537"><a title="We will send you a free cartoon every week" target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=ufhlflcab&#038;p=oi&#038;m=1102033820852&#038;sit=ls8clyddb&#038;f=3d1193e9-3869-4a0d-abbe-0c018b3a735f"><span>Free Take-a-Break Cartoons</span></a></li>
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814 tax-item tax-item-31"><a title="Editorials from Editor-in-chief Ray Lesser" href="https://funnytimes.com/category/ray-lesser-editorials/"><span>Editorials</span></a></li>
<li id="menu-item-45467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45467 tax-item tax-item-6684"><a href="https://funnytimes.com/category/this-issue/"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="menu-item-47010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47010"><a title="Subscribe Today And Save 26.554% Off The Cover Price!" href="https://funnytimes.com/subscribe/"><span>Subscribe</span></a>
<ul class="sub-menu">
<li id="menu-item-46585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46585"><a href="https://funnytimes.com/subscribe/"><span>SUBSCRIBE!</span></a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://funnytimes.com/subscribe/subscribe_digital/"><span>Digital Edition</span></a></li>
<li id="menu-item-6048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6048"><a href="https://funnytimes.com/custservice/"><span>Customer Service FAQ</span></a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://funnytimes.com/subscribe/change-of-address/"><span>Change of Address</span></a></li>
</ul>
</li>
<li id="menu-item-67865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67865"><a href="https://funnytimes.com/subscribe/?source=renewal"><span>Renew</span></a></li>
<li id="menu-item-46727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46727"><a href="https://funnytimes.com/subscribe/?source=giftlaughter"><span>Give a Gift</span></a></li>
<li id="menu-item-90195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90195"><a href="http://funnytimes.com/funny-times-sample-issue/"><span>Sample Issue</span></a></li>
<li id="menu-item-71451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71451"><a title="The Funny Times Gift Shop Emporium" href="https://funnytimes.com/gift-shop-2/"><span>Shop</span></a>
<ul class="sub-menu">
<li id="menu-item-83504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83504"><a href="https://funnytimes.com/gift-shop-2/"><span>All Merchandise</span></a></li>
<li id="menu-item-71441" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71441 tax-item tax-item-18"><a href="https://funnytimes.com/product-category/tshirts/"><span>All T-Shirts</span></a></li>
<li id="menu-item-45534" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-45534 tax-item tax-item-74"><a href="https://funnytimes.com/product-category/clearance/"><span>Sale Items</span></a></li>
<li id="menu-item-46156" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-46156 tax-item tax-item-5190"><a href="https://funnytimes.com/product-category/back-issues/"><span>Back Issues</span></a></li>
<li id="menu-item-71442" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71442 tax-item tax-item-21"><a href="https://funnytimes.com/product-category/other-stuff/"><span>Other Stuff</span></a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://funnytimes.com/cart/"><span>Cart</span></a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://funnytimes.com/my-account/"><span>Returning Customer?</span></a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145"><a href="https://funnytimes.com/about/"><span>About Us</span></a>
<ul class="sub-menu">
<li id="menu-item-6049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="https://funnytimes.com/about/"><span>About The Funny Times</span></a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://funnytimes.com/about/funny-times-origins/"><span>How Funny Times Began</span></a></li>
<li id="menu-item-6054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6054"><a href="https://funnytimes.com/about/about_staff/"><span>Our Staff</span></a></li>
<li id="menu-item-6232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6232"><a href="https://funnytimes.com/about/favorite-things-writer-cartoonist-contributor-links/"><span>Contributor Links</span></a></li>
<li id="menu-item-46892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892 tax-item tax-item-7278"><a title="Rave testimonials from our subscribers." href="https://funnytimes.com/category/testimonials/"><span>What our readers say&#8230;</span></a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084 tax-item tax-item-7336"><a href="https://funnytimes.com/category/love-letters/"><span>Love Letters</span></a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://funnytimes.com/contact/"><span>Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://funnytimes.com/cart/" class="x-btn-navbar-woocommerce"><div class="x-cart outer-inner inline rounded"><span class="outer"><i class="x-icon-shopping-cart" data-x-icon="&#xf07a;" aria-hidden="true"></i></span><span class="inner">0 Items</span></div></a></li></ul></nav>
<div class="x-nav-wrap mobile collapse">
<ul id="menu-main-nav-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163"><a href="https://funnytimes.com/fun-and-games/"><span>Cartoons!</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3821"><a href="https://funnytimes.com/fun-and-games/our-cartoon-index/"><span>Our Cartoon Treasury</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45658"><a title="&#8230; using our patented world-famous Cartoon Playground Generator!" href="https://funnytimes.com/cartoon-playground/"><span>Make-your-own Cartoons &#8230;</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83540"><a href="https://funnytimes.com/fun-and-games/make-your-own-cartoons-gallery/"><span>Make-your-own Cartoons Gallery</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46114"><a href="https://funnytimes.com/sendcard/"><span>Send a Funny e-Card!</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45537"><a title="We will send you a free cartoon every week" target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=ufhlflcab&#038;p=oi&#038;m=1102033820852&#038;sit=ls8clyddb&#038;f=3d1193e9-3869-4a0d-abbe-0c018b3a735f"><span>Free Take-a-Break Cartoons</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3814 tax-item tax-item-31"><a title="Editorials from Editor-in-chief Ray Lesser" href="https://funnytimes.com/category/ray-lesser-editorials/"><span>Editorials</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45467 tax-item tax-item-6684"><a href="https://funnytimes.com/category/this-issue/"><span>Back Issues</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47010"><a title="Subscribe Today And Save 26.554% Off The Cover Price!" href="https://funnytimes.com/subscribe/"><span>Subscribe</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46585"><a href="https://funnytimes.com/subscribe/"><span>SUBSCRIBE!</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://funnytimes.com/subscribe/subscribe_digital/"><span>Digital Edition</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6048"><a href="https://funnytimes.com/custservice/"><span>Customer Service FAQ</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://funnytimes.com/subscribe/change-of-address/"><span>Change of Address</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67865"><a href="https://funnytimes.com/subscribe/?source=renewal"><span>Renew</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46727"><a href="https://funnytimes.com/subscribe/?source=giftlaughter"><span>Give a Gift</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90195"><a href="http://funnytimes.com/funny-times-sample-issue/"><span>Sample Issue</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71451"><a title="The Funny Times Gift Shop Emporium" href="https://funnytimes.com/gift-shop-2/"><span>Shop</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83504"><a href="https://funnytimes.com/gift-shop-2/"><span>All Merchandise</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71441 tax-item tax-item-18"><a href="https://funnytimes.com/product-category/tshirts/"><span>All T-Shirts</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-45534 tax-item tax-item-74"><a href="https://funnytimes.com/product-category/clearance/"><span>Sale Items</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-46156 tax-item tax-item-5190"><a href="https://funnytimes.com/product-category/back-issues/"><span>Back Issues</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-71442 tax-item tax-item-21"><a href="https://funnytimes.com/product-category/other-stuff/"><span>Other Stuff</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://funnytimes.com/cart/"><span>Cart</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://funnytimes.com/my-account/"><span>Returning Customer?</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145"><a href="https://funnytimes.com/about/"><span>About Us</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6049"><a href="https://funnytimes.com/about/"><span>About The Funny Times</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://funnytimes.com/about/funny-times-origins/"><span>How Funny Times Began</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6054"><a href="https://funnytimes.com/about/about_staff/"><span>Our Staff</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6232"><a href="https://funnytimes.com/about/favorite-things-writer-cartoonist-contributor-links/"><span>Contributor Links</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892 tax-item tax-item-7278"><a title="Rave testimonials from our subscribers." href="https://funnytimes.com/category/testimonials/"><span>What our readers say&#8230;</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084 tax-item tax-item-7336"><a href="https://funnytimes.com/category/love-letters/"><span>Love Letters</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://funnytimes.com/contact/"><span>Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li><li class="menu-item current-menu-parent x-menu-item x-menu-item-woocommerce"><a href="https://funnytimes.com/cart/" class="x-btn-navbar-woocommerce"><div class="x-cart outer-inner inline rounded"><span class="outer"><i class="x-icon-shopping-cart" data-x-icon="&#xf07a;" aria-hidden="true"></i></span><span class="inner">0 Items</span></div></a></li></ul></div>
</div>
</div>
</div>
</div>
</header>
<header class="x-header-landmark">
<div class="x-container max width">
<div class="x-landmark-breadcrumbs-wrap">
<div class="x-landmark">
<h1 class="h-landmark"><span>Back Issue</span></h1>
</div>
<div class="x-breadcrumbs-wrap">
<div class="x-breadcrumbs"><a href="https://funnytimes.com"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://funnytimes.com/the-infinite-blogstream/">The Infinite Blogstream</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Funny Times September 2016 Issue</span></div> </div>
</div>
</div>
</header>
<div class="x-container max width offset">
<div class="x-main left" role="main">
<article id="post-78468" class="post-78468 post type-post status-publish format-standard has-post-thumbnail hentry category-this-issue tag-aging tag-coffee tag-college tag-convention tag-dnc tag-election tag-fitness tag-hair tag-hillary tag-kids tag-news tag-olympics tag-outsourcing tag-pokemon tag-politics tag-rnc tag-school tag-tea tag-trip tag-trump tag-vacation">
<div class="entry-wrap">
<header class="entry-header">
<h1 class="entry-title">Funny Times September 2016 Issue</h1>
<p class="p-meta"><span>Posted <time class="entry-date" datetime="2016-08-17T11:43:36+00:00">08.2016</time>, by <a href="https://funnytimes.com/author/funny-times/">RAYMOND LESSER</a></span>in Categories: <span><a href="https://funnytimes.com/category/this-issue/" title="View all posts in: &ldquo;Back Issues&rdquo;">Back Issues</a></span><span>tagged: <a href="https://funnytimes.com/tag/aging/" title="View all posts in: &ldquo;aging&rdquo;">aging</a>, <a href="https://funnytimes.com/tag/coffee/" title="View all posts in: &ldquo;coffee&rdquo;">coffee</a>, <a href="https://funnytimes.com/tag/college/" title="View all posts in: &ldquo;college&rdquo;">college</a>, <a href="https://funnytimes.com/tag/convention/" title="View all posts in: &ldquo;convention&rdquo;">convention</a>, <a href="https://funnytimes.com/tag/dnc/" title="View all posts in: &ldquo;dnc&rdquo;">dnc</a>, <a href="https://funnytimes.com/tag/election/" title="View all posts in: &ldquo;election&rdquo;">election</a>, <a href="https://funnytimes.com/tag/fitness/" title="View all posts in: &ldquo;fitness&rdquo;">fitness</a>, <a href="https://funnytimes.com/tag/hair/" title="View all posts in: &ldquo;hair&rdquo;">hair</a>, <a href="https://funnytimes.com/tag/hillary/" title="View all posts in: &ldquo;hillary&rdquo;">hillary</a>, <a href="https://funnytimes.com/tag/kids/" title="View all posts in: &ldquo;Kids&rdquo;">Kids</a>, <a href="https://funnytimes.com/tag/news/" title="View all posts in: &ldquo;news&rdquo;">news</a>, <a href="https://funnytimes.com/tag/olympics/" title="View all posts in: &ldquo;olympics&rdquo;">olympics</a>, <a href="https://funnytimes.com/tag/outsourcing/" title="View all posts in: &ldquo;outsourcing&rdquo;">outsourcing</a>, <a href="https://funnytimes.com/tag/pokemon/" title="View all posts in: &ldquo;pokemon&rdquo;">pokemon</a>, <a href="https://funnytimes.com/tag/politics/" title="View all posts in: &ldquo;politics&rdquo;">politics</a>, <a href="https://funnytimes.com/tag/rnc/" title="View all posts in: &ldquo;rnc&rdquo;">rnc</a>, <a href="https://funnytimes.com/tag/school/" title="View all posts in: &ldquo;school&rdquo;">school</a>, <a href="https://funnytimes.com/tag/tea/" title="View all posts in: &ldquo;tea&rdquo;">tea</a>, <a href="https://funnytimes.com/tag/trip/" title="View all posts in: &ldquo;trip&rdquo;">trip</a>, <a href="https://funnytimes.com/tag/trump/" title="View all posts in: &ldquo;Trump&rdquo;">Trump</a>, <a href="https://funnytimes.com/tag/vacation/" title="View all posts in: &ldquo;vacation&rdquo;">vacation</a></span><span><a href="https://funnytimes.com/september-2016-issue/#comments" title="Leave a comment on: &ldquo;Funny Times September 2016 Issue&rdquo;" class="meta-comments">2 Comments</a></span><br/>Tag this entry: </p><form action="https://funnytimes.com/september-2016-issue/" method="post" id="tagadder"><p><input type="text" name="wp_folksonomy_newtag" id="wp_folksonomy_newtag" value size="22"/>
<input name="submit" type="submit" id="tagsubmit" value="Submit Tag"/>
<input type="hidden" name="wp_folk_comment_post_ID" value="78468"/></p>
</form></header> <div class="entry-featured">
<div class="entry-thumb"><img width="315" height="408" src="https://funnytimes.com/wp-content/uploads/2016/08/Cover_201609_SM.jpg" class="attachment-entry size-entry wp-post-image" alt="Funny Times September 2016 Issue"/></div> </div>
<div class="entry-content content">
<p><div class="MagicToolboxContainer aligncenter"><a class="MagicThumb" href="https://funnytimes.com/wp-content/uploads/2016/08/Cover_201609_LG.jpg"><img class="aligncenter" src="https://funnytimes.com/wp-content/uploads/2016/08/Cover_201609_SM.jpg" alt="September 2016 Issue Cover" width="315" height="408"/></a> </div></p>
<h2 style="text-align: left; color: mediumvioletred;"><b>Cartoons About &#8230;</b><br/>
Political Conventions . Pokemon . The Olympics . Outsourcing . and more!</h2>
<h3><a href="https://funnytimes.com/gift-items/back-issues/funny-times-september-2016-issue/">Buy This Issue!</a></h3>
<p style="margin-top: 1.5em; text-align: left;"><span class="articleName"><b>Cartoons by:</b></span> Daniel Beyer, Bizarro, Meg Biddle, Harry Bliss, Ruben Bolling, Matt Bors, Jack Compère, Dave Coverly, J.C. Duffy, Tim Eagan, Martha Gradisher, David Horsey, Steven M. Johnson, Taylor Jones, John Kastner, Ham Khan, Randy Klutts, Keith Knight, Mary Lawton, Scott Masear, Chris Monroe, P.S. Mueller, Jack Ohman, Drew Panckeri, Joel Pett, Rina Piccolo, K.A. Polzin, Hilary Price, Ted Rall, Rob Rogers, Leigh Rubin, Graham Sale, Maria Scrivan, Andy Singer, Jen Sorensen, Mark Stivers, Ward Sutton, Tom Toles, Tom Tomorrow, P.C. Vey, Shannon Wheeler, Matt Wuerker, Zippy, Adam Zyglis <span class="articleName">&#8230; and lots more!</span></p>
<p style="margin-top: 1.5em;"><span id="more-78468"></span></p>
<div class="this_issue_internal_column2">
<h2 style="border-bottom: none;">In This Issue:</h2>
<div>
<p><a href="https://funnytimes.com/201609/"><span class="articleName"><b>Paper Towels</b></span></a><br/>
By Raymond Lesser</p>
<p><span class="articleName"><b>The Borowitz Report</b></span><br/>
By Andy Borowitz</p>
<p><span class="articleName"><b><em>Dave Barry Goes</em><br/>
Inside The Convention Hall</b></span><br/>
By Dave Barry</p>
<p><span class="articleName"><b>Trump&#8217;s Olympic Demonstration Sports</b></span><br/>
By Bob Eckstein</p>
<p><span class="articleName"><b>The Dream Krusher</b></span><br/>
By Bruce Cameron</p>
<p><span class="articleName"><b>Your College Will See You Now!</b></span><br/>
By Peter McKay</p>
<p><span class="articleName"><b>Gotta Scare &#8216;Em All!</b></span><br/>
By Lenore Skenazy</p>
<p><span class="articleName"><b>Coast To Coast<br/>
Heart To Heart</b></span><br/>
By Steve Gelder</p>
</div>
<div>
<p><span class="articleName"><b>Election 2016:<br/>
<em>Amnesia, Apathy In A Dead Heat</em></b></span><br/>
By Chris Hume</p>
<p><span class="articleName"><b>Reflection On Life, Art And Performance<br/>
<em>On The First Anniversary Of My Birth</em></b></span><br/>
By Andrew Knott</p>
<p><span class="articleName"><b>Bad Day At The Big Box</b></span><br/>
By Judi Veoukas</p>
<p><span class="articleName"><b>A Man&#8217;s Hair Is His Glory</b></span><br/>
By Jim Nolan</p>
<p><span class="articleName"><b>Outsourcing Your Life</b></span><br/>
By Billie Little</p>
<p><b>PLUS:</b><br/>
Curmudgeon Looks At California<br/>
100 Word Rant<br/>
News Of The Weird<br/>
<em>Harper&#8217;s Index</em><br/>
News &amp; Political Cartoons<br/>
Cartoons About Psychics<br/>
Cartoons About Coffee &amp; Tea</p>
</div>
</div>
<hr style="clear: both;"/>
<p><div class="MagicToolboxContainer aligncenter"><a class="MagicThumb" href="https://funnytimes.com/wp-content/uploads/2016/08/Schorr_201609_LG.jpg"><img class="aligncenter" src="https://funnytimes.com/wp-content/uploads/2016/08/Schorr_201609_SM.jpg" alt="September 2016 Featured Extra" width="288" height="226"/></a> </div></p>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More Funny Stuff ...</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-76057" data-post-type="none"><a href="https://funnytimes.com/april-2016-issue/" class="wp_rp_thumbnail"><img width="116" height="150" src="https://funnytimes.com/wp-content/uploads/2016/03/Cover_201604_small-154x200.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="April 2016 Issue Cover"/></a><a href="https://funnytimes.com/april-2016-issue/" class="wp_rp_title">Funny Times April 2016 Issue</a></li><li data-position="1" data-poid="in-78202" data-post-type="none"><a href="https://funnytimes.com/august-2016-issue/" class="wp_rp_thumbnail"><img width="116" height="150" src="https://funnytimes.com/wp-content/uploads/2016/07/Cover_201608_SM-154x200.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Funny Times August 2016 Issue"/></a><a href="https://funnytimes.com/august-2016-issue/" class="wp_rp_title">Funny Times August 2016 Issue</a></li><li data-position="2" data-poid="in-71141" data-post-type="none"><a href="https://funnytimes.com/funny-times-september-2015-issue/" class="wp_rp_thumbnail"><img width="116" height="150" src="https://funnytimes.com/wp-content/uploads/2015/08/Cover_201509_small-154x200.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Funny Times September 2015 Issue"/></a><a href="https://funnytimes.com/funny-times-september-2015-issue/" class="wp_rp_title">Funny Times September 2015 Issue</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78468" class="share-facebook sd-button share-icon no-text" href="https://funnytimes.com/september-2016-issue/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78468" class="share-google-plus-1 sd-button share-icon no-text" href="https://funnytimes.com/september-2016-issue/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-78468" class="share-pinterest sd-button share-icon no-text" href="https://funnytimes.com/september-2016-issue/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared class="share-reddit sd-button share-icon no-text" href="https://funnytimes.com/september-2016-issue/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78468" class="share-twitter sd-button share-icon no-text" href="https://funnytimes.com/september-2016-issue/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p class="p-meta"><span>Posted <time class="entry-date" datetime="2016-08-17T11:43:36+00:00">08.2016</time>, by <a href="https://funnytimes.com/author/funny-times/">RAYMOND LESSER</a></span>in Categories: <span><a href="https://funnytimes.com/category/this-issue/" title="View all posts in: &ldquo;Back Issues&rdquo;">Back Issues</a></span><span>tagged: <a href="https://funnytimes.com/tag/aging/" title="View all posts in: &ldquo;aging&rdquo;">aging</a>, <a href="https://funnytimes.com/tag/coffee/" title="View all posts in: &ldquo;coffee&rdquo;">coffee</a>, <a href="https://funnytimes.com/tag/college/" title="View all posts in: &ldquo;college&rdquo;">college</a>, <a href="https://funnytimes.com/tag/convention/" title="View all posts in: &ldquo;convention&rdquo;">convention</a>, <a href="https://funnytimes.com/tag/dnc/" title="View all posts in: &ldquo;dnc&rdquo;">dnc</a>, <a href="https://funnytimes.com/tag/election/" title="View all posts in: &ldquo;election&rdquo;">election</a>, <a href="https://funnytimes.com/tag/fitness/" title="View all posts in: &ldquo;fitness&rdquo;">fitness</a>, <a href="https://funnytimes.com/tag/hair/" title="View all posts in: &ldquo;hair&rdquo;">hair</a>, <a href="https://funnytimes.com/tag/hillary/" title="View all posts in: &ldquo;hillary&rdquo;">hillary</a>, <a href="https://funnytimes.com/tag/kids/" title="View all posts in: &ldquo;Kids&rdquo;">Kids</a>, <a href="https://funnytimes.com/tag/news/" title="View all posts in: &ldquo;news&rdquo;">news</a>, <a href="https://funnytimes.com/tag/olympics/" title="View all posts in: &ldquo;olympics&rdquo;">olympics</a>, <a href="https://funnytimes.com/tag/outsourcing/" title="View all posts in: &ldquo;outsourcing&rdquo;">outsourcing</a>, <a href="https://funnytimes.com/tag/pokemon/" title="View all posts in: &ldquo;pokemon&rdquo;">pokemon</a>, <a href="https://funnytimes.com/tag/politics/" title="View all posts in: &ldquo;politics&rdquo;">politics</a>, <a href="https://funnytimes.com/tag/rnc/" title="View all posts in: &ldquo;rnc&rdquo;">rnc</a>, <a href="https://funnytimes.com/tag/school/" title="View all posts in: &ldquo;school&rdquo;">school</a>, <a href="https://funnytimes.com/tag/tea/" title="View all posts in: &ldquo;tea&rdquo;">tea</a>, <a href="https://funnytimes.com/tag/trip/" title="View all posts in: &ldquo;trip&rdquo;">trip</a>, <a href="https://funnytimes.com/tag/trump/" title="View all posts in: &ldquo;Trump&rdquo;">Trump</a>, <a href="https://funnytimes.com/tag/vacation/" title="View all posts in: &ldquo;vacation&rdquo;">vacation</a></span><span><a href="https://funnytimes.com/september-2016-issue/#comments" title="Leave a comment on: &ldquo;Funny Times September 2016 Issue&rdquo;" class="meta-comments">2 Comments</a></span><br/>Tag this entry: </p><form action="https://funnytimes.com/september-2016-issue/" method="post" id="tagadder"><p><input type="text" name="wp_folksonomy_newtag" id="wp_folksonomy_newtag" value size="22"/>
<input name="submit" type="submit" id="tagsubmit" value="Submit Tag"/>
<input type="hidden" name="wp_folk_comment_post_ID" value="78468"/></p>
</form>
<footer class="entry-footer cf">
<p><i class="x-icon-tags" data-x-icon="&#xf02c;"></i>Tags:<a href="https://funnytimes.com/tag/aging/" rel="tag">aging</a>, <a href="https://funnytimes.com/tag/coffee/" rel="tag">coffee</a>, <a href="https://funnytimes.com/tag/college/" rel="tag">college</a>, <a href="https://funnytimes.com/tag/convention/" rel="tag">convention</a>, <a href="https://funnytimes.com/tag/dnc/" rel="tag">dnc</a>, <a href="https://funnytimes.com/tag/election/" rel="tag">election</a>, <a href="https://funnytimes.com/tag/fitness/" rel="tag">fitness</a>, <a href="https://funnytimes.com/tag/hair/" rel="tag">hair</a>, <a href="https://funnytimes.com/tag/hillary/" rel="tag">hillary</a>, <a href="https://funnytimes.com/tag/kids/" rel="tag">Kids</a>, <a href="https://funnytimes.com/tag/news/" rel="tag">news</a>, <a href="https://funnytimes.com/tag/olympics/" rel="tag">olympics</a>, <a href="https://funnytimes.com/tag/outsourcing/" rel="tag">outsourcing</a>, <a href="https://funnytimes.com/tag/pokemon/" rel="tag">pokemon</a>, <a href="https://funnytimes.com/tag/politics/" rel="tag">politics</a>, <a href="https://funnytimes.com/tag/rnc/" rel="tag">rnc</a>, <a href="https://funnytimes.com/tag/school/" rel="tag">school</a>, <a href="https://funnytimes.com/tag/tea/" rel="tag">tea</a>, <a href="https://funnytimes.com/tag/trip/" rel="tag">trip</a>, <a href="https://funnytimes.com/tag/trump/" rel="tag">Trump</a>, <a href="https://funnytimes.com/tag/vacation/" rel="tag">vacation</a></p> </footer>
</div>
</article>
<div id="comments" class="x-comments-area">
<h2 class="h-comments-title">
2 Comments on <span>&ldquo;Funny Times September 2016 Issue&rdquo;</span> </h2>
<ol class="x-comments-list">
<li id="li-comment-23937" itemprop="review" itemscope itemtype="http://schema.org/Review" class="comment even thread-even depth-1">
<article id="comment-23937" class="comment">
<div class="x-comment-img"><span class="avatar-wrap cf"><img alt src="https://secure.gravatar.com/avatar/c9c8fb08bdf0b0fbf16e1d504f159097?s=120&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/c9c8fb08bdf0b0fbf16e1d504f159097?s=240&amp;d=mm&amp;r=g 2x" class="avatar avatar-120 photo" height="120" width="120"/></span></div> <div class="x-reply">
<a rel="nofollow" class="comment-reply-link" href="https://funnytimes.com/september-2016-issue/?replytocom=23937#respond" onclick="return addComment.moveForm( &quot;comment-23937&quot;, &quot;23937&quot;, &quot;respond&quot;, &quot;78468&quot; )" aria-label="Reply to Kent Arnold">Reply <span class="comment-reply-link-after"><i class="x-icon-reply" data-x-icon="&#xf112;"></i></span></a> </div>
<div class="x-comment-wrap">
<header class="x-comment-header">
<cite class="x-comment-author" itemprop="author">Kent Arnold</cite><div><a href="https://funnytimes.com/september-2016-issue/#comment-23937" class="x-comment-time"><time itemprop="datePublished" datetime="2016-10-04T16:29:21+00:00">10.04.2016 at 4:29 pm</time></a></div> </header>
<section class="x-comment-content" itemprop="description">
<p>I already have a subscription and I&#8217;d love to share the Bad Day At The Big Box article by Judi Veoukas.</p>
</section>
</div>
</article>
</li>
<li id="li-comment-24303" itemprop="review" itemscope itemtype="http://schema.org/Review" class="comment odd alt thread-odd thread-alt depth-1">
<article id="comment-24303" class="comment">
<div class="x-comment-img"><span class="avatar-wrap cf"><img alt src="https://secure.gravatar.com/avatar/ec2be1c8a68b04bcc0d3c1c686cf60fa?s=120&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/ec2be1c8a68b04bcc0d3c1c686cf60fa?s=240&amp;d=mm&amp;r=g 2x" class="avatar avatar-120 photo" height="120" width="120"/></span></div> <div class="x-reply">
<a rel="nofollow" class="comment-reply-link" href="https://funnytimes.com/september-2016-issue/?replytocom=24303#respond" onclick="return addComment.moveForm( &quot;comment-24303&quot;, &quot;24303&quot;, &quot;respond&quot;, &quot;78468&quot; )" aria-label="Reply to Jan Schmidt">Reply <span class="comment-reply-link-after"><i class="x-icon-reply" data-x-icon="&#xf112;"></i></span></a> </div>
<div class="x-comment-wrap">
<header class="x-comment-header">
<cite class="x-comment-author" itemprop="author">Jan Schmidt</cite><div><a href="https://funnytimes.com/september-2016-issue/#comment-24303" class="x-comment-time"><time itemprop="datePublished" datetime="2016-10-30T08:45:41+00:00">10.30.2016 at 8:45 am</time></a></div> </header>
<section class="x-comment-content" itemprop="description">
<p>If I could share one article &#8211; </p>
<p>The Chris Hume piece on Election 2016: is very timely&#8230;</p>
</section>
</div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/september-2016-issue/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://funnytimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value size="30" maxlength="245" aria-required="true" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit"/> <input type="hidden" name="comment_post_ID" value="78468" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p> <p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed9488ad9f">[email&#160;protected]</a> <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017"/>
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off"/>
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value autocomplete="off"/>
</p>
</form>
</div>
</div>
</div>
<aside class="x-sidebar right" role="complementary">
<div id="category_wise_search-2" class="widget widget_search"> <h4 class="h-widget">What are you looking for?</h4>
<form role="search" method="get" id="searchform" action="https://funnytimes.com/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value name="s" id="s"/>
<select name="cat" id="searchform_cat" class="postform">
<option value="0">Any Category</option>
<option class="level-0" value="6684">Back Issues</option>
<option class="level-0" value="953" selected="selected">Cartoon of the Week</option>
<option class="level-0" value="6686">Featured Articles</option>
<option class="level-0" value="8814">Featured Bonus Cartoons</option>
<option class="level-0" value="7336">Love and Hate Mail</option>
<option class="level-0" value="4074">Make-your-own Cartoons</option>
<option class="level-0" value="31">Ray Lesser Editorials</option>
</select>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form>
</div> <div id="rpwe_widget-17" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget">This Month&#8217;s Issue</h4><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://funnytimes.com/funny-times-september-2017-issue/" rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="https://funnytimes.com/wp-content/uploads/2017/08/Cover_201709_small-300x389.jpg" alt="Funny Times September 2017 Issue"></a><h3 class="rpwe-title"><a href="https://funnytimes.com/funny-times-september-2017-issue/" title="Permalink to Funny Times September 2017 Issue" rel="bookmark">Funny Times September 2017 Issue</a></h3><time class="rpwe-time published" datetime="2017-08-16T14:48:27+00:00">2 weeks ago</time></li></ul></div></div><div id="rpwe_widget-18" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget">Cartoon of the Week</h4><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://funnytimes.com/20170830/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://funnytimes.com/wp-content/uploads/2017/08/Horacek_DenialistDragon_SM-300x475.jpg" alt="Cartoon of the Week for August 30, 2017"></a><h3 class="rpwe-title"><a href="https://funnytimes.com/20170830/" title="Permalink to Cartoon of the Week for August 30, 2017" rel="bookmark">Cartoon of the Week for August 30, 2017</a></h3><time class="rpwe-time published" datetime="2017-08-30T10:23:03+00:00">6 hours ago</time></li></ul></div></div><div id="rpwe_widget-19" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget">Ray&#8217;s Editorials</h4><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://funnytimes.com/201709-2/" rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://funnytimes.com/wp-content/uploads/2013/08/ray-lesser-photo-150x99.jpg" alt="In The Cloud"></a><h3 class="rpwe-title"><a href="https://funnytimes.com/201709-2/" title="Permalink to In The Cloud" rel="bookmark">In The Cloud</a></h3><time class="rpwe-time published" datetime="2017-08-16T13:49:44+00:00">2 weeks ago</time><div class="rpwe-summary">More and more of my life is in the cloud. &hellip;</div></li></ul></div></div><div id="rpwe_widget-20" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget">Features</h4><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://funnytimes.com/special-feature-funny-times-qa-with-w-bruce-cameron/" rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="https://funnytimes.com/wp-content/uploads/2017/06/CameronDadCover_SM-300x449.jpg" alt="Funny Times Q&#038;A With W. Bruce Cameron"></a><h3 class="rpwe-title"><a href="https://funnytimes.com/special-feature-funny-times-qa-with-w-bruce-cameron/" title="Permalink to Funny Times Q&#038;A With W. Bruce Cameron" rel="bookmark">Funny Times Q&#038;A With W. Bruce Cameron</a></h3><time class="rpwe-time published" datetime="2017-06-30T15:03:07+00:00">2 months ago</time><div class="rpwe-summary">Author of A Dad&#8217;s Purpose &#8212; Bruce Cameron has been &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://funnytimes.com/special-feature-tiny-hands/" rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="https://funnytimes.com/wp-content/uploads/2017/05/Toro_TinyHandsCover_SM-300x300.jpg" alt="Special Feature: Tiny Hands"></a><h3 class="rpwe-title"><a href="https://funnytimes.com/special-feature-tiny-hands/" title="Permalink to Special Feature: Tiny Hands" rel="bookmark">Special Feature: Tiny Hands</a></h3><time class="rpwe-time published" datetime="2017-05-10T14:11:11+00:00">4 months ago</time><div class="rpwe-summary">Tom Toro: Tiny Hands</div></li></ul></div></div> </aside>
</div>
<footer class="x-colophon top" role="contentinfo">
<div class="x-container max width">
<div class="x-column x-md x-1-3"><div id="text-22" class="widget widget_text"><h4 class="h-widget">The Funny Times</h4> <div class="textwidget">PO Box 18530
Cleveland Hts OH 44118
Phone: 1-888-FUNNYTIMES
(1-888-386-6984 | Toll-Free 9am to 5pm EST)
Fax: 216-371-8696 | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="de979098919e988b9090878a97939b8df09d9193">[email&#160;protected]</a></div>
</div></div><div class="x-column x-md x-1-3"><div id="categories-3" class="widget widget_categories"><h4 class="h-widget">Funny Stuff by Category</h4><label class="screen-reader-text" for="cat">Funny Stuff by Category</label><select name="cat" id="cat" class="postform">
<option value="-1">Select Category</option>
<option class="level-0" value="6684">Back Issues&nbsp;&nbsp;(120)</option>
<option class="level-0" value="953">Cartoon of the Week&nbsp;&nbsp;(1,095)</option>
<option class="level-0" value="6686">Featured Articles&nbsp;&nbsp;(41)</option>
<option class="level-0" value="8814">Featured Bonus Cartoons&nbsp;&nbsp;(34)</option>
<option class="level-0" value="7336">Love and Hate Mail&nbsp;&nbsp;(22)</option>
<option class="level-0" value="4074">Make-your-own Cartoons&nbsp;&nbsp;(26,649)</option>
<option class="level-0" value="31">Ray Lesser Editorials&nbsp;&nbsp;(189)</option>
</select>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://funnytimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div class="x-column x-md x-1-3 last"><div id="rpwe_widget-21" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget">Hot off the presses &#8230;</h4><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://funnytimes.com/20170830/" title="Permalink to Cartoon of the Week for August 30, 2017" rel="bookmark">Cartoon of the Week for August 30, 2017</a></h3><time class="rpwe-time published" datetime="2017-08-30T10:23:03+00:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://funnytimes.com/20170823/" title="Permalink to Cartoon of the Week for August 23, 2017" rel="bookmark">Cartoon of the Week for August 23, 2017</a></h3><time class="rpwe-time published" datetime="2017-08-22T15:45:16+00:00">1 week ago</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://funnytimes.com/funny-times-september-2017-issue/" title="Permalink to Funny Times September 2017 Issue" rel="bookmark">Funny Times September 2017 Issue</a></h3><time class="rpwe-time published" datetime="2017-08-16T14:48:27+00:00">2 weeks ago</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://funnytimes.com/201709-2/" title="Permalink to In The Cloud" rel="bookmark">In The Cloud</a></h3><time class="rpwe-time published" datetime="2017-08-16T13:49:44+00:00">2 weeks ago</time></li></ul></div></div></div>
</div>
</footer>
<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-social-global"><a href="https://www.facebook.com/TheFunnyTimes" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a></div>
<ul id="menu-main-nav-2" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163"><a href="https://funnytimes.com/fun-and-games/">Cartoons!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47010"><a title="Subscribe Today And Save 26.554% Off The Cover Price!" href="https://funnytimes.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67865"><a href="https://funnytimes.com/subscribe/?source=renewal">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46727"><a href="https://funnytimes.com/subscribe/?source=giftlaughter">Give a Gift</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90195"><a href="http://funnytimes.com/funny-times-sample-issue/">Sample Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71451"><a title="The Funny Times Gift Shop Emporium" href="https://funnytimes.com/gift-shop-2/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145"><a href="https://funnytimes.com/about/">About Us</a></li>
</ul>
<div class="x-colophon-content">
©2006-2016 Funny Times, Inc. </div>
</div>
</footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width">
<form method="get" id="searchform" class="form-search center-text" action="https://funnytimes.com/">
<label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
<input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
</form>
</div>
</div>
</div>
</div> 
<a class="x-scroll-top right fade" title="Back to Top">
<i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
</a>
<script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
          return false;
        });

      });

      </script>
</div> 
<div id="pum-78445" class="pum pum-overlay pum-theme-76859 pum-theme-default-theme popmake-overlay click_open auto_open" data-popmake="{&quot;id&quot;:78445,&quot;slug&quot;:&quot;back-to-school&quot;,&quot;theme_id&quot;:76859,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-78445&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;6 months&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-78445&quot;]}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;right center&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-78445" class="pum-container popmake theme-76859 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><img class="aligncenter wp-image-70038 size-full" src="https://funnytimes.com/wp-content/uploads/2016/08/Zyglis_School_PopUp.jpg" alt="Back to School Pop Up" width="319" height="299"/><br/>
<a style="margin: 5% 30%; display: block; border-radius: 15px; padding: 10px; background-color: #80b380; color: white; font-weight: normal; font-size: 1.1em; text-align: center; text-decoration: none;" href="//funnytimes.com/subscribe/">Get them their own subscriptions today!</a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
X </button>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/funnytimes.com\/september-2016-issue\/":78468};
	</script>
<link rel="stylesheet" id="magictoolbox_magicthumb_style-css" href="https://funnytimes.com/wp-content/plugins/mod_wordpress_magicthumb/magicthumb/core/magicthumb.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="magictoolbox_magicthumb_module_style-css" href="https://funnytimes.com/wp-content/plugins/mod_wordpress_magicthumb/magicthumb/core/magicthumb.module.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="magictoolbox_magicthumb_gullery_style-css" href="https://funnytimes.com/wp-content/plugins/mod_wordpress_magicthumb/magicthumb/gallery/wordpress_magicthumb_gallery.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a2590a0ebd","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/funnytimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.2"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.3.0.1"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/september-2016-issue\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/funnytimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type="text/javascript" src="//funnytimes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2"></script>
<script type="text/javascript" src="//funnytimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type="text/javascript" src="//funnytimes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/september-2016-issue\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="//funnytimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/september-2016-issue\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_01af9ae7f4557fee390de4455395b2b8"};
/* ]]> */
</script>
<script type="text/javascript" src="//funnytimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.1.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.6"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/funnytimes.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/funnytimes.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"76859","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/funnytimes.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "76859";
/* ]]> */
</script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.6" defer="defer"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.1.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/mod_wordpress_magicthumb/magicthumb/core/magicthumb.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/mod_wordpress_magicthumb/magicthumb/gallery/wordpress_magicthumb_gallery.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://funnytimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
	var mgtOptions = {
		'captionSource':'span',
		'expandEffect':'expand',
		'expandSpeed':350,
		'expandImageSize':'fit-screen',
		'expandTrigger':'click',
		'expandAlign':'screen',
		'expandEasing':'ease-in-out',
		'gallerySpeed':250,
		'loop':true,
		'selectorTrigger':'click',
		'selectorEffect':'switch',
		'captionPosition':'bottom',
		'link':'',
		'linkTarget':'_self',
		'keyboard':true,
		'group':'',
		'cssClass':'',
		'rightClick':true,
		'lazyLoad':false,
		'autostart':true,
		'buttons':'auto',
		'textBtnClose':'Close',
		'textBtnNext':'Next',
		'textBtnPrev':'Previous',
		'hint':'once',
		'textClickHint':'Click to expand',
		'textHoverHint':'Hover to expand'
	}
</script><script type="text/javascript">
	var mgtMobileOptions = {
		'slideMobileEffect':'rotate',
		'textClickHint':'Tap to expand'
	}
</script>
</body>
</html>